Issuse with Login Server
Incident Report for Visitu
Resolved
The incident has been resolved and we are no longer seeing an increased rate of errors, if you are still experiencing dashboard login issues we recommend clearing your browser data to force a refresh of the dashboard. If you need any assistance please do not hesitate to contact support.
Posted Dec 20, 2022 - 14:37 UTC
Monitoring
The issue has been identified and a fix should be live within 10 minutes. Refreshing your dashboard after this time should resolve the issue.
Posted Dec 20, 2022 - 14:28 UTC
Investigating
We are seeing issues with logins and other dashboard errors, we are investigating this.
Posted Dec 20, 2022 - 14:20 UTC
This incident affected: API and Dashboard.