Issues with Automations and Scheduled Jobs
Incident Report for Visitu
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 16:47 UTC
Monitoring
We have identified the issue as a background workers error, we have restored the workers which are currently processing backjobs. We will continue to monitor the queue.
Posted Sep 11, 2020 - 14:21 UTC
Investigating
We are currently investigating reports of unfired automations, we will update this page with more details.
Posted Sep 11, 2020 - 13:39 UTC
This incident affected: API.