Server Outage
Incident Report for Visitu
Resolved
This incident has been resolved.
Posted Sep 26, 2021 - 02:24 UTC
Monitoring
We have identified a database outage that started around 1:37 PM EDT; We have issued a fix and will continue to monitor the situation.
Posted Sep 24, 2021 - 17:55 UTC